Again, after a project required to deploy a Lua based system on different Debian distro, I have been faced by the problem that the LuaRocks provided by the official channels is outdated and based on Lua 5.1.

The official LuaRocks package found in Debian repositories is 2.2.0 and and it is based on Lua 5.1. I required Lua 5.2 so, while at it, I also update LuaRocks to the latest release (2.4.2).

Post your comment


No one has commented on this page yet.

RSS feed for comments on this page RSS feed for all comments